财经

> 财经资讯 > 正文阅读

通达信MACD水下三金叉股价双背离选股指标公式具体介绍

时间:2018-01-12 19:05:02 来源:网络 评论: 0 人参与

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

T:=BARSLAST(CROSS(DIF,DEA) AND DIF《0);

T1:=SUMBARS(T=0,2);

T2:=SUMBARS(T=0,3);

M:=BARSLAST(CROSS(0,MACD));

M1:=SUMBARS(M=0,2);

M2:=SUMBARS(M=0,3);

D1:=REF(DIF,BARSLAST(DIF=LLV(DIF,M+1)));

D2:=REF(D1,T1-1);

D3:=REF(D2,T1-1);

LT:=BARSLAST(L=LLV(L,M+1));

L1:=REF(L,LT);

L2:=REF(L1,T1-1);

L3:=REF(L2,T1-1);

XG:T=0 AND L1《L2 AND L2《L3 AND D1》D2 AND D2》D3;

通达信MACD水下三金叉股价双背离选股指标公式具体介绍

声明:本站原创文章所有权归携景财富网所有,转载务必注明来源;

转载文章仅代表原作者观点,不代表本站立场;如有侵权、违规,请联系我方删除。